ABLEパネルのコンソール画面が真っ暗(何も表示されない)

またもや出ました。
リモートデスクトップ接続のエラー表示です。

個人的にはお初に見るエラーメッセージです。。。

この話は去年のコトですが、(といっても12月なので先月の話w)
解決(?)に至った経緯と、ABLENETサポートを初めて利用した話を綴ってみたいと思います。

リモートデスクトップはWindows10 Homeでは使えない

今までも何度となくリモートデスクトップ接続のエラーはありましたが、その解決策を探す段階で、そもそも「Windows10 Home」ではリモートデスクトップは使えない仕様になっている、という事はなんとなく認識していました‥。

でも、私、だいたいちゃんと使えてますし。

と思ってそこはスルーしていたのですが、さすがにもう「Home」だと認めて諦めよう、、と思いました^^;

今まで、リモートデスクトップの項目がなさすぎて解決しようがないことが多々あったのは Homeだったからなんですね。その時は知りませんでした。

リモート デスクトップ機能が利用できるのは、
「Windows10 Professional」
「Windows10 Enterprise」
「Windows10 Education」
とのこと。
リモートデスクトップの「接続される側」(ホスト)になれるエディション、ということです。

「Windows10 Home」は、「接続される側」(ホスト)になれないエディションなのだそうです。

・・・・・ん?
接続するだけだから、Homeでも今までできたってこと?あ、違うか‥。
…ちょっとワケ分かんないので、この辺で思考停止させていただきます。

ご自分のPCの環境が不明な方は、「Windowsのバージョン情報」を確認されてみてください。

「Windows のバージョン情報」 確認方法

キーボードのWindowsキーを押しながら、「R」キーを押す。
「ファイル名を指定して実行」画面が表示されるので、
名前欄に「winver」と入力し、OKボタンをクリック。

「Windows のバージョン情報」の画面が表示されます。

これらのエラーに実はHomeは関係ないのかもしれませんが、今までエラーが何度か出るし、PCにリモートデスクトップの項目がないので「Home」だからかな?と勝手に考えただけです。‥やっぱり関係ない気もしないでもないですけどね。(どっちだ)

ABLENETサポートに問い合せをしてみた

何はともあれ、全く分からないので、いつものように1~3日放置したら接続できるかなと最初は思っていたのですが、今回は1週間たっても接続できなかったので、ABLENETのコンソール画面から操作しようと思いました。

これもいつものように、ABLEパネルのコンソール画面を開こうとしたら、、、

 

あれれ??画面に何も表示されず真っ暗なんです。

 

コンソール画面の上部にはきちんと「Connected (encrypted) to ~」と表示されていて接続はされているようなのですが。

プラウザを変えてみても結果は同じだったので、いつもと違う異変を感じながらもまた1週間ぐらい放置してみました。時間を空けたらできるだろうと‥。

が、

1週間弱たっても同じ状態。。。調べてみたもののよく分からず、日曜の夜10時頃に思い切ってABLENETサポートに問合せをしてみました。

すると翌日の朝9時40分にメールが届いておりました。なんて迅速な対応!

やはり、「Connected (encrypted) to ~」と表示されている場合はVPSに接続できている状態なのだそうですが、「画面に何も表示されない場合はVPSがメモリ不足に陥りフリーズしているかと思われます。」とのこと。

なんと、EA入れすぎか…_| ̄|○

「その場合はABLEパネルでVPSを電源オフしてから再度電源オンし、コンソール画面からWindowsの起動を確認後、再度接続をお試し頂きますようお願いします。」とあったので、さっそく教えの通りやってみたら、、、

ちゃんと画面が表示されました!!

サポートの方ほんとうに有難うございますm(_ _)m

これを機にEAの稼働を止めましたよー。
、、、といってもEA-BANKだけ稼働させていますが。

それに関してもまた記事にしたいと思っています。

 

その後のリモートデスクトップ接続ですが、なんと、また接続できるようになってました(汗)。やっぱりただEAを詰め込みすぎていただけだったのか!?・・・・・ナゾです。

テキストのコピーはできません。